How to Enable Auto Update

Have you received a text message or email from us asking you to download Auto Update?

Soon we'll be upgrading your EFTPOS solution so you can continue to connect to the Paymark network

All EFTPOS terminals connecting to the Paymark Network need a mandatory security update or a software upgrade by April 30, 2020. As an Eftpos NZ customer, you’re guaranteed FREE compliance upgrades.

The easiest way to upgrade your terminal software is with Auto Update. With Auto Update enabled we can update your software remotely so you don’t need a terminal swap-out.

How to Download Auto Updates

You can’t use your terminal while it is downloading the Auto Update feature so we recommend updating your terminal out of business hours. The download takes about 15 minutes to complete but can take up to 30 minutes for some terminal types.

Before you start!

If you have more than one terminal, check that you're downloading Auto Update to the correct terminal by selecting Logon and checking the Terminal ID on your Logon Receipt matches the one in the email we sent you.

How to get your Terminal ID
What happens when Auto Update is enabled?

With Auto Update enabled your terminal will complete an automatic download once a month between 11 pm and 5 am. If you want to change the default download time call our helpdesk on 0800 338 767 (option 3) before you start the download.

How to do a Download

Select ‘Utility’ from your terminal menu and then select ‘Download’. Select IP if prompted. Select 'No' on the 'Edit All Parameters?' screen. Press ENTER on the Application Name screen. The Terminal ID shown should match the Terminal ID from your Logon receipt. If it doesn’t, you will need to enter the correct Terminal ID number from your Logon receipt. Select ‘Yes’, and the download will start. When the download is finished your terminal will return to the purchase screen.

Support

Need help? Call our 24/7 helpdesk on 0800 338 767 (option 3).

Need Further Help?

View our full range of support services and submit a request here.

Why do I need to upgrade?

Learn more about this security update.

LEARN MORE